openSUSE Tumbleweed将由Linux Kernel 4.17支持

到目前为止,openSUSE Tumbleweed滚动操作系统现在由最新和最先进的Linux 4.17内核系列提供支持,该系列在之前发布的最新快照中发布。

Tumbleweed snapshot 20180615于今天(2018年6月17日)发布,它仅在快照20180613之后两天发布,其中添加了Mesa 18.1.1图形库和KDE Plasma 5.13桌面环境,以及最新KDE Applications 18.04.2的许多组件软件套件。

今天的20180615快照继续将KDE Applications软件套件升级到版本18.04.2,但它也将内核从Linux 4.16.12升级到Linux 4.17.1。因此,OpenSuSE Tumbleweed现在由Linux Kernel 4.17正式支持,因此尽快升级安装将是一个好主意。

最近在openSUSE Tumbleweed中还有其他什么东西

除了本月登陆openSUSE Tumbleweed的软件仓库外,我们还可以提到最新的Qt 5.11.0应用程序框架,这是KDE Plasma 5.13桌面环境需要的,NetworkManager-applet 1.8.12,hwinfo 21.55,libvirt 4.4 .0,Mercurial 4.6.1和SQLite 3.24.0。

在GNOME方面,openSUSE Tumbleweed收到了Epiphany 3.28.2.1,GNOME Documents 3.28.1,GDM 3.28.2,GNOME Builder 3.28.2,GNOME Disks 3.28.3,GNOME Con​​trol Center 3.28.2,GNOME Shell 3.28 .2,GNOME Terminal 3.28.2,Mutter 3.28.2,Vala 0.40.6和VTE 0.52.2。

openSUSE Tumbleweed将由Linux Kernel 4.17支持openSUSE Tumbleweed将由Linux Kernel 4.17支持

除其他值得注意的更新外,我们还可以提到GIMP 2.10.2图像编辑器,Midnight Commander 4.8.21文件管理器,KDevelop 5.2.3 IDE以及KDEConnect 1.3.1和Flatpak 0.11.7。另外,我们应该提到GCC(GNU Compiler Collection)8现在是openSUSE Tumbleweed中的默认系统编译器。

预计即将推出的快照也将带来FFMpeg 4.0多媒体后端,因此,如果您想要收到所有最新的好东西,请确保始终保持您的Tumbleweed安装始终处于最新状态。

投稿作者 作者网站

为您推荐

说点什么

avatar
  Subscribe  
提醒




文章归档