教你如何在Linux Lite上安装使用Linux Kernel 4.15

就在Linux 4.15内核发布的一天之后,Linux Lite创建者Jerry Bezencon再次成为第一个为其基于Ubuntu的操作系统的所有用户部署新内核系列的人。

教你如何在Linux Lite上安装使用Linux Kernel 4.15教你如何在Linux Lite上安装使用Linux Kernel 4.15

Linux kernel 4.15于2018年1月28日发布,作为第一个包含Meltdown和Spectre安全漏洞的开箱即用补丁,以及许多其他新功能和改进,以及Linux Lite用户可以将其安装在运行系列2.x(Beryl)或系列3.x(Citrine)的开源操作系统的64位或32位机器上,但是有注意点。

”如果你使用专有的驱动程序,这个内核可能会破坏这些驱动程序的功能,如果你安装了专有的驱动程序,而你仍然决定继续这个内核安装,那么你应该有能力修复你的驱动程序。否则不要安装这个内核“,开发者说,他鼓励用户只在需要的时候安装这个内核,或者他们能够解决TTY的任何问题。

以下是如何在Linux Lite上安装Linux Kernel 4.15

如果您决定在您的Linux Lite计算机上安装Linux 4.15内核,您可以使用一个简单的命令来完成此操作,您必须在终端模拟器中运行该命令。但是,在任何其他事情之前,请确保您最近备份了最重要的文件。完成之后,使用以下一组命令安装Linux Kernel 4.15。

sudo apt-get update && sudo apt-get install linux-headers-linuxlite-4.15.0 linux-image-linuxlite-4.15.0 -y

一旦成功安装了新的内核软件包,您将需要重新启动Linux Lite计算机才能使新版本生效。当你回来的时候,用“uname -a”命令检查你的Linux Lite系统是否正在运行Linux Kernel 4.15,你也应该使用由Jerry Bezencon创建的自动脚本来检查你的PC是否容易受到Meltdown 和 Spectre攻击。

 

本文地址:https://www.linuxprobe.com/linux-lite-linux-kernel.html

投稿作者 作者网站

为您推荐

说点什么

avatar
  Subscribe  
提醒




文章归档