那些年追过的音乐播放器 Exaile(也有单曲循环)

前日发文,回复中出现一票古董级的播放器DeaDBeeF、audacious、mplayer(在现今这个软件快速迭代的时代个人认为不是古董也算古老)。今日就祭出Exaile这个古董级的播放器,当年也是追过几年还研究过它的代码。那时是launchpad上的活跃项目,现今已移居github。依然有打包者,依赖一票古老的库。

sudo add-apt-repository ppa:nilarimogard/webupd8

正在选中未选择的软件包 python-webkit。
正准备解包 …/python-webkit_1.1.8-3ubuntu2_amd64.deb …
正在解包 python-webkit (1.1.8-3ubuntu2) …
正在处理用于 mime-support (3.54ubuntu1.1) 的触发器 …
正在处理用于 gnome-menus (3.10.1-0ubuntu2) 的触发器 …
正在处理用于 desktop-file-utils (0.22-1ubuntu1) 的触发器 …
正在处理用于 bamfdaemon (0.5.1+14.04.20140409-0ubuntu1+elementary2~ubuntu14.04.1) 的
触发器 …
Rebuilding /usr/share/applications/bamf-2.index…
正在处理用于 man-db (2.6.7.1-1ubuntu1) 的触发器 …
正在设置 gstreamer0.10-plugins-good:amd64 (0.10.31-3+nmu1ubuntu5) …
正在设置 libjavascriptcoregtk-1.0-0:amd64 (2.4.7-1~ubuntu1) …
正在设置 libwebkitgtk-1.0-common (2.4.7-1~ubuntu1) …
正在设置 libwebkitgtk-1.0-0:amd64 (2.4.7-1~ubuntu1) …
正在设置 python-gst0.10 (0.10.22-3ubuntu2) …
正在设置 exaile (3.4.2-1~webupd8~trusty0) …
正在设置 gstreamer0.10-ffmpeg:amd64 (0.10.13-5ubuntu1~trusty2) …
正在设置 gstreamer0.10-x:amd64 (0.10.36-1.1ubuntu2) …
正在设置 python-beautifulsoup (3.2.1-1) …
正在设置 python-cddb (1.4-5.1ubuntu2) …
正在设置 python-mmkeys (1.6.2.1-5.1) …
正在设置 python-webkit (1.1.8-3ubuntu2) …
正在处理用于 libc-bin (2.19-0ubuntu6.6) 的触发器 …

2015-03-12 23:39:53屏幕截图

2015-03-12 23:40:13屏幕截图

2015-03-12 23:50:24屏幕截图

个人认为mplayer已经不活跃了,尽管很经典mpv作为继任者更符合现代需求。放mp3显示封面如下图:
2015-03-14 00:21:07屏幕截图



为您推荐

说点什么

5 评论 在 "那些年追过的音乐播放器 Exaile(也有单曲循环)"

提醒
avatar
排序:   最新 | 最旧 | 得票最多
ac
游客

只喜欢DeaDBeef 简单就是美

教师朱亚林
游客

同楼上,DeaDBeef大爱。

肖振杰博客
游客

同感,简单就是美

最励志网
游客

好久没来了,过来踩踩

歪妖内涵网
游客

来瞅瞅啦~

wpDiscuz