试用64位 UBUNTU GNOME 遇到 FLASH 插件安装问题

下载了一个 Ubuntu GNOME 14.04 beta 版本的镜像文件,制作了一个U盘启动盘,在自己的计算机上试用一下,ubuntu 原版很多媒体插件都需要自己安装。

先截图几张:

先为火狐安装一个中文输入插件

Screenshot from 2014-03-06 04:34:33

Screenshot from 2014-03-06 04:35:46

 

查看 Gnome shell 版本 3.10.4

Screenshot from 2014-03-06 04:39:14

 

查看系统版本14.04

Screenshot from 2014-03-06 04:41:24

 

连接无线wifi

Screenshot from 2014-03-06 12:28:00

Screenshot from 2014-03-06 12:28:24

在试用过程当中,最麻烦的上网总是提示安装 flash player 插件,在软件中搜索了一下,找到了,但是没有安装按钮,难道是版本不支持,在 adobe 官方网站找了一下,居然没有 ubuntu 安装包,只有下载通用包,其实安装版也很简单。网上查了一下安装方法,步骤如下:

1. 如果你已经任何flash插件,先删除:

sudo apt-get purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash nspluginwrapper swfdec-mozilla

没有安装版,直接跳过。

2. 访问http://labs.adobe.com/downloads/flashplayer10.html获得最新的flash插件,可以使用最新的下载链接替换以下命令的链接部分。执行下面的命令可以下载最新的flash插件,并解压缩到当前目录。

wget http://download.macromedia.com/pub/labs ... .so.tar.gz && tar xvfz libflashplayer-10.0.32.18.linux-x86_64.so.tar.gz

3. 将解压缩之后文件移动到firefox的插件目录

sudo mv libflashplayer.so /usr/lib/mozilla/plugins/libflashplayer.so

4. 以上步骤执行完了之后,可以在Firefox的地址栏输入about:plugins察看flash插件是否已经安装成功。

就这么简单!

install
Screenshot from 2014-03-06 05:14:10

投稿作者 作者网站


为您推荐

说点什么

3 评论 在 "试用64位 UBUNTU GNOME 遇到 FLASH 插件安装问题"

提醒
avatar
排序:   最新 | 最旧 | 得票最多
名人婚纱摄影
游客

说的很清晰,不错

kaiman
成员

安装flashplugin-installer好吧,简单问题搞复杂。

kaiman
成员

而且安装时勾选安装flash即可,wifi在安装时第一步就可配没必要等到安装完。

wpDiscuz