Ubuntu 12.04.4 LTS 发布了新硬件启用堆栈

当前 Ubuntu 用户可使用的支持版本为 Ubuntu13.10 为最新发布的标准版本,或者使用 Ubuntu12.04 LTS 长期支持版本,后者支持升级更新较长且稳定。

precise-update-tiles

Ubuntu 12.04.4 是第四个更新版本现在已经提供下载,Ubuntu12.04.4 采用了新版本 Ubuntu 内核,版本为 3.11,并配套 X.org 栈,旨在为现有 LTS用户提供“更广泛的硬件”支持。

使用以前的版本的童鞋可以使用以下命令来更新:
sudo apt-get install linux-generic-lts-saucy xserver-xorg-lts-saucy

Ubuntu12.04 LTS 版本支持延伸到2017年。下一个LTS版本 Ubuntu 14.04,是今年四月发布。

投稿作者 作者网站

为您推荐

2
说点什么

avatar
2 Comment threads
0 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
2 Comment authors
IMCNShunYea Recent comment authors
  Subscribe  
最新 最旧 得票最多
提醒
ShunYea
游客

从ubuntu 12.04.3 升级到 12.04.4用你文章中那个命令吗?





文章归档