今后 Linux 想播放 Flash 就必须使用 Chrome 浏览器

今天Adobe宣布未来将不再对Linux平台里的Flash Player 11.2程序进行升级,就是说你无法再得到一个单独的flash播放器安装包在Linux里观看flash动画了,不过你还是有办法在Linux里看flash动画的,唯一的办法就是安装并使用Chrome浏览器。

google-adobe-flash-logo-tweak

google-adobe-flash-logo-tweak

因为Chrome for Linux支持Pepper API,允许flash在沙盒里运行并以插件形式运行在Chrome浏览器里。这是Adobe和Google联合开发的技术,Adobe会继续支持并对基于Pepper的flash插件提供更新支持,但目前Linux里的浏览器只有Chrome支持Pepper技术。

Windows和Mac OS X平台下的flash播放器不会有变,Adobe会继续提供单独的安装包,也会继续支持那些非Chrome的未支持Pepper技术的浏览器。对于Linux系统现有的Flash Player程序来说,Adobe在未来5年里还会继续提供安全更新,但不会有功能更新了。

这是谷奥的报道,很多人也知道Linux里面其实有两款播放Flash的插件,Adobe其实其中一个选择,但是大多数人都喜欢用Adobe,这是因为它的功能比较齐全。

Via 9to5google

文章来源

投稿作者 作者网站


为您推荐

说点什么

5 评论 在 "今后 Linux 想播放 Flash 就必须使用 Chrome 浏览器"

提醒
avatar
排序:   最新 | 最旧 | 得票最多
Belial.ISO
游客

这是什么,霸王条约,看来不是时代要淘汰Flash,是Adobe要淘汰Adobe

小裤衩
游客

说起来,Adobe Flash插件曝出的漏洞实在多得数不过来了,系统感染病毒大多数也是Flash的漏洞所致,坚信Flash的末日快要到了,毕竟HTML 5的发展前景不可小视,将来的视频播放就不需要插件的支持了,另外火狐早就支持HTML 5了,youtube已经使用HTML 5作为视频播放标准,只要其他视频网站,如优酷等国内视频网站对视频进行全面引入HTML 5技术,也就是Flash衰亡的时候了

xiong
游客

这个东西未来不重要

wpDiscuz