Linux Portable Security 1.2.5 已经发布

Lightweight Portable Security(LPS)是美国国防部发布的Linux版本,基于Linux的自启动运行光盘,其目标是让用户能在计算机上工作而不会有向恶意软件、键盘记录程序及其他因特网时代的恶意泄露信息凭证及私人数据的风险。

Linux-portable-Security1.2.5

Linux-portable-Security1.2.5

它包含了最必需的一套应用软件及实用工具,例如Firefox网页浏览器,以及一份加密向导以对个人文件进行加解密。
新发布的版本中增加了更多的RealTek无线驱动程序的支持,增加了额外的宽带蜂窝驱动;添加额外的智能卡驱动程序,修订关于对话框显示许可信息;删除GMail S/MIME add-on,更新Flash 10.3.183.7;更新Firefox3.6.22;国防部配置更新 add-on 1.3.3,更新Java 6u27;更新OpenSSH 5.9p1;更新DOD CA。查找更多信息

下载:
[Downlink href=http://spi.dod.mil/docs/LPS-1.2.5_public.iso]LPS-1.2.5_public.iso[/Downlink]

[Downlink href=http://spi.dod.mil/docs/LPS-1.2.5_public_deluxe.iso]LPS-1.2.5_public_deluxe.iso[/Downlink]

项目网站:http://spi.dod.mil/index.htm



为您推荐

说点什么

4 评论 在 "Linux Portable Security 1.2.5 已经发布"

提醒
avatar
排序:   最新 | 最旧 | 得票最多
aa
游客

美国国防部??真的假的,太强了

hjjandy
游客

米国 国防 部的网站根本打不开啊。这个下载不了

wpDiscuz