Qmmp音频播放器1.2.1发布(FFmpeg 4.0支持)

Qmmp是一款基于Qt的音乐播放器,它具有winamp或xmms接口,几天前达到了1.2.1版本(qt4为0.11.1)。新的Qmmp版本支持FFmpeg 4.0,并添加了改变默认用户界面的功能。 其他变化包括:

  • 修复播放列表
  • 修复的openbox支持(仅限1.2.1)
  • 修复kwin支持(仅限1.2.1)
  • 修复mp3检测
  • 修复鼠标滚轮
  • 使用Qt 5.11修正版本(仅限1.2.1)

如何在Ubuntu / Linux Mint中安装Qmmp 1.2.1(0.11.1):

官方PPA为所有当前的Ubuntu版本制作了两个版本,包括Ubuntu 12.04,Ubuntu 14.04,Ubuntu 16.04,Ubuntu 17.10,Ubuntu 18.04,Linux Mint 13/17/18及其衍生版本。

1.按Ctrl + Alt + T或从开始菜单搜索“终端”打开终端。 打开时,运行命令添加PPA:

sudo add-apt-repository ppa:forkotov02/ppa

输入密码,然后按Enter键。

2.如果您安装了以前的版本,请在检查更新后立即启动Software Updater(更新管理器)并升级Qmmp:

或者您可以运行以下命令来安装或升级音频播放器:

sudo apt-get update
sudo apt-get install qmmp qmmp-plugin-pack

该命令将在Ubuntu 12.04和Ubuntu 14.04中安装Qt4版本(0.11.1版本),并在Ubuntu 16.04和更高版本中安装Qt5版本(1.2.1版本)。

对于想要安装Qm4 Qt4版本的Ubuntu 16.04及更高版本用户,请运行以下命令:

sudo apt-get update
sudo apt-get install qmmp-qt4 qmmp-plugin-pack-qt4

如何卸载:
要删除Qmmp多媒体播放器,请使用新立得软件包管理器或在终端中运行以下命令:

sudo apt-get remove qmmp* qmmp-plugin-pack* && sudo apt-get autoremove

您可以通过进入系统设置 – >软件和更新 – >其他软件选项卡来删除PPA。

投稿作者 作者网站


为您推荐

说点什么

您将是第一位评论人!

avatar
  Subscribe  
提醒