Mark Shuttleworth : Ubuntu 将同时适用于 DEB 和 Snappy 包

Canonical_logo.svg
Canonical 公司的 Mark Shuttleworth 日前宣布,尽管 Snappy 受到青睐 Ubuntu 还不会放弃 deb 包,Snappy Ubuntu Core 将完全兼容 DEBs。

Mark 日前宣布,Canonical 公司希望 Ubuntu 成为供应商的最佳选择,提供 OpenStack,LXD 和 KVM 软件,同时从 Ubuntu 15.04 server 开始使用在线修补的内核。

在桌面版本上,这 DEB 和 Snappy 软件包将同时可用:

当被问及在 Ubuntu 中 Snappy 是否将取代 DEB 包,Mark Shuttleworth 透露一个事实,即他们同时都适用,通过.deb软件包相互协作的方式存在。

“We build Snappy out of the built debs, so we can’t build Snappy unless we first build the deb,”

“Going forward every six months, we’re still gonna get an archive full of DEBs.”

投稿作者 作者网站
订阅评论
提醒
guest
0 评论
内联反馈
查看所有评论

为您推荐


请支持IMCN发展!

谁在捐赠

微信捐赠 支付宝捐赠
微信捐赠 支付宝捐赠
ta的个人站点

发表文章4133篇

关注我的头条 不要放弃,百折不挠,坚强、自信。





微信公众号二维码

归档

0
希望看到您的想法,请发表评论。x
()
x