centos 安装 LuManager

这几天想把公司的web服务器进行升级,使用 LuManager来管理Lamp或者Lnmp,但是在 Ubuntu 12.04 上安装 LuManager 遇到很多问题,很多依赖包都没有,所以打算使用centos 6.2,遇到以下问题,记录下来。
1.使用putty连不上centos,在网上查了一下,没有找到原因,后来想是不是centos上的SSHd没有启动,使用命令启动:
service sshd start
问题解决。
2.在下载LuNamp的时候选择中国站点出现下载错误,使用国外站点,就是比较慢!

从新输入命令:./zijidelu_install.sh -y 

注意重新选择国外站点,我花了3个多小时才完成下载!

3.下载LuManager的时候选择国外站点出现下载错误,这次试用国内站点,较快:

从新输入命令:./zijidelu_install.sh -y 

注意重新选择国内站点

安装完毕,系统重启,成功完成安装。进入了界面,感觉不错哦!

投稿作者 作者网站
订阅评论
提醒
guest
0 评论
内联反馈
查看所有评论

为您推荐


请支持IMCN发展!

谁在捐赠

微信捐赠 支付宝捐赠
微信捐赠 支付宝捐赠
个人站点

发表文章4109篇

关注我的头条 不要放弃,百折不挠,坚强、自信。





归档

0
希望看到您的想法,请发表评论。x
()
x